# # Text File Extraction
APLawrence.com -  Resources for Unix and Linux Systems, Bloggers and the self-employed

Text File Extraction

I've removed advertising from most of this site and will eventually clean up the few pages where it remains.

While not terribly expensive to maintain, this does cost me something. If I don't get enough donations to cover that expense, I will be shutting the site down in early 2020.

If you found something useful today, please consider a small donation.



Some material is very old and may be incorrect today

© June 2006 dzkil


Author: dzkil
Date: Fri Jun 23 14:32:07 2006
Subject: Text File Extraction

I have a box running SCO OpenServer 5.0.6. I've been able to locate the file I wish to extract, but the extraction is causing me pain. After reading the articles, and attempting to replicate other suggestions, I simply cannot pull off the text file. Here is what I've tried:

1. ifconfig and only the lo0 interface shows up though an ethernet adapter is installed on the motherboard. it would have been nice (and easier) to allow the OS to capture an IP from the DHCP server and then I could copy the file to the network. I am unsure how to bring up the interface (besides ifconfig en0 up) because it seems even the hardware isn't being recognized.

2. copying the file to a 1.44 mb diskette. this failed. it returned the error message "tape write error" for multiple instances or different diskettes.

Please advise, as I do not know much about the OS, or further, how to troubleshoot this issue.

Thank you,
David


If you found something useful today, please consider a small donation.



Got something to add? Send me email.





(OLDER)    <- More Stuff -> (NEWER)    (NEWEST)   

Printer Friendly Version

->
-> Text File Extraction

4 comments


Inexpensive and informative Apple related e-books:

Take Control of Preview

Take Control of IOS 11

iOS 8: A Take Control Crash Course

Photos: A Take Control Crash Course

Take Control of iCloud





More Articles by © dzkil







Fri Jun 23 14:40:10 2006: 2151   TonyLawrence

gravatar

Network cards are not added automatically. Run "netconfig" to add the card. If you are running a recent version, it can use DHCP. Older versions will require manual ip config, but that's right in netconfig.

PCI cards should be identified automatically when you add a lan card with netconfig. If it does not, see the network configuration section of (link)

How did you attempt to copy to floppy? Did you read (link)







Sat Jun 24 17:11:22 2006: 2160   BigDumbDinosaur


PCI cards should be identified automatically when you add a lan card with
netconfig. If it does not, see the network configuration section of
(link)


Also, are you certain the NIC has an OSR 5.0.6-compatible driver loaded? You shouldn't assume that the NIC is supported just because it's a well-known brand. Speaking of brands, IMPI, the only brand of NIC to use with anything SCO is 3Com (3C905 series).

Also, is the card being recognized by the machine's BIOS at boot time? You should be able to determine that by reading the system configuration screen that is displayed following POST (press the Pause key to stall the system if necessary so you can peruse the sysconfig screen before the Boot: prompt appears). If not, run the BIOS setup, locate the function to clear ESCD, enable it and then exit-with-save from the BIOS. When the system restarts, all notions about what was plugged into the PCI slots will be erased and rebuilt from scratch.

If, after doing all this, you still don't see the NIC listed as a PCI device, you either have a bad NIC (more common than you might think), a system resource allocation error due to a bug in the BIOS (flashing the BIOS might help here) or a flaky PCI slot, a problem that usually shows up in the last (bottom) slot due to design errors in the motherboard itself (ABIT boards come to mind). Speaking of slot usage, don't plug the NIC into the PCI slot immediately adjacent to the AGP video adapter slot. The two slots are wired to the same interrupt line on the board's PIC (programmable interrupt controller). If a NIC is plugged into that PCI slot it will have to share its interrupt with the video adapter, which almost always causes system instability. AGP cards (and some NIC's) are notorious for not gracefully handling shared interrupts. In a few cases, the NIC may be capable of properly handling a shared interrupt but its driver may not.



Sat Jun 24 21:59:04 2006: 2162   TonyLawrence

gravatar
By "listed" we do not mean the list of several dozen cards that will come up when it doesn't see a PCI. A PCI card should pop up by itself after you say Add a Lan adaptor - if it doesn't, you don't have the right driver - see (link) for that.



Sat Jun 24 22:01:32 2006: 2163   TonyLawrence

gravatar
And if all else fails see
(link)




------------------------


Printer Friendly Version

Have you tried Searching this site?

This is a Unix/Linux resource website. It contains technical articles about Unix, Linux and general computing related subjects, opinion, news, help files, how-to's, tutorials and more.

Contact us


Printer Friendly Version





The people I distrust most are those who want to improve our lives but have only one course of action in mind. (Frank Herbert)




Linux posts

Troubleshooting posts


This post tagged:

Forum



Unix/Linux Consultants

Skills Tests

Unix/Linux Book Reviews

My Unix/Linux Troubleshooting Book

This site runs on Linode