# # tape drive sco osr5
APLawrence.com -  Resources for Unix and Linux Systems, Bloggers and the self-employed

I've removed advertising from most of this site and will eventually clean up the few pages where it remains.

While not terribly expensive to maintain, this does cost me something. If I don't get enough donations to cover that expense, I will be shutting the site down in early 2020.

If you found something useful today, please consider a small donation.



Some material is very old and may be incorrect today

© June 2005 anonymous

DAT72 (dds Gen5) tape drive not working



Author: anonymous
Date: Thu Jun 9 16:12:39 2005
Subject: DAT72 (dds Gen5) tape drive not working



DAT72 tape drive attached to Adaptec 39320ALP using SCO OpenServer 506 with ad320 (v1.1) driver. Controller reported fine in hwconfig, added tape drive using mkdev tape (as a SCSI DAT), it doesn't complain but it doesn't work, it just says device /dev/rct0 (or /dev/xct0) doesn't exist. Please help.

If you found something useful today, please consider a small donation.



Got something to add? Send me email.





(OLDER)    <- More Stuff -> (NEWER)    (NEWEST)   

Printer Friendly Version

->
-> tape drive sco osr5

1 comment


Inexpensive and informative Apple related e-books:

Take Control of Apple Mail, Third Edition

Photos: A Take Control Crash Course

Take Control of High Sierra

Take Control of Parallels Desktop 12

Take Control of the Mac Command Line with Terminal, Second Edition





More Articles by © anonymous







Thu Jun 9 17:04:49 2005: 636   TonyLawrence

gravatar
You didn't read, and you didn't search. The articles at (link) and
(link) would
surely answer your question and they would have instantly popped up had you bothered to type "tape" in the search box.

So instead you waste everybody's time with a useless post. I'm sorry, but it's damn annoying: if people don't search before they post, they just waste time for themselves and everyone else.

Your answers are in the referenced articles. Don't post again without having at least tried to find the answer that way. If you try, and don't understand something, that's fine: ask your question. But don't waste our time with nonsense like this.

------------------------


Printer Friendly Version

Have you tried Searching this site?

This is a Unix/Linux resource website. It contains technical articles about Unix, Linux and general computing related subjects, opinion, news, help files, how-to's, tutorials and more.

Contact us


Printer Friendly Version





Write a paper promising salvation, make it a 'structured' something or a 'virtual' something, or 'abstract', 'distributed' or 'higher-order' or 'applicative' and you can almost be certain of having started a new cult. (Edsger W. Dijkstra)




Linux posts

Troubleshooting posts


This post tagged:

Forum



Unix/Linux Consultants

Skills Tests

Unix/Linux Book Reviews

My Unix/Linux Troubleshooting Book

This site runs on Linode